Elive

ID Opened Last Edited Task Type Summary Status Opened by Progress Due In Version
 506 2009-11-012009-12-23Bug Report NVIDIA FX 5700LE 640x480 only Closedelpiloto
100%
Task Description

livecd 1.9.51
The live cd bootups, i choosed nvidia 173...driver (recomended by the system), resolution 1280×1024, but no way, the screen is shown on 640×480, after taht i tried with al the drivers avaliable on the elivecd without luck.

Opcions Panel > screen > screen resolution: shows only avaliable 640×480

xorg.conf shows

Section “Device”

Identifier	"Configured Video Device"
Driver		"nvidia"

EndSection

Section “Monitor”

Identifier	"Configured Monitor"

EndSection

Section “Screen”

Identifier	"Default Screen"
Monitor		"Configured Monitor"
SubSection	"Display"
	Modes    "1280x1024"
EndSubSection
      DefaultDepth	24

EndSection

Section “Extensions”

 Option       "RANDR"     "enable"
 Option       "RENDER"    "enable"
 Option       "Composite" "enable"

EndSection

Section “dri”

      Mode 0666

EndSection

The same thing happened with a FX7200

 505 2009-11-012017-08-25Bug Report 1.9.42 compiz - wlan0 .... kernel panic!! RTL-818 ...Closedelpiloto
100%
3.0 Task Description

1.9.42 compiz live cd cant boot up, the machine get frizzed with this error msg on screen:

Network device wlan0 detected, DHCP broadcasting for ip. [ 40.783723] Kernel panic - not syncing: HwthreeWire() CmdReg: 0XFF RE|WE bits are not clear!!
[40.783727]

I have to say that on 1.0 this realtek (RTL-8185) pci wifi board didnt work (the system did not recognized it), but livecd have been loaded ok, the instalation was ok, and the system was full working
On 1.9.50 / 51 the wifiboard works perfectly

 504 2009-11-012017-08-25Feature Request MSI 5200le onli 640x480 resolution avaliable Closedelpiloto
100%
3.0 Task Description

Elive cant mannage this video board, msi5200le (nvidia), no way to make it work in higher resolution than 640×480

 503 2009-10-292010-03-02Bug Report LVM install error Elive 1.9.51  ClosedMerryMurray
100%
2.0 Task Description

Install using LVM gives the error message: “/dev/VolGroup00/LogVol06 is mounted; will not make a filesystem here!”

Created 11 lvm logical volumes thru Sabayon 5 install with LogVol06 as spare partition of 10.gb. Tried to select LogVol06 as / and got the above error message. Tried twice with ext4 and ext3.

Hp desktop, Amd x2, 3gb ram. Elive 1.9.51, Separate /boot partition of 10 gb. Logical volumes /home /usr /opt /var /tmp.

Hope this can get resolved , Love Elive. Best wishes Murray

 502 2009-10-272010-01-20Bug Report '@' don't work in acer aspire one (italian installation ...Closedledus2
100%
Task Description

i have installed elive 1.9.51 on a acer aspire one A150L but i can’t write any symbol like @,# and any other symbol that needs ALT GR. the keyboard is italian and it’s well configured.

a strange thing is that i can write them only in the command launcher (alt+esc). in any other applications they don’t work.

 501 2009-10-242010-03-02Bug Report Keyboard Bug and frozen System. ClosedPosbi
100%
2.0 Task Description

Hi,

my System:
Notebook Asus G1s, Dualcore Intel 7500 - 2,2GHz, 4GB Ram, Nvidia m8600GT, running on a second Monitor.
OS:
Elive 1.51 Dev - lang=de

The Bugs:

1. Keyboard - Live works fine in German with QWERTZ Keyboard. The installed System is in German but the Keyboard falls back to QWERTY. If I change it with Elpanel QWERTZ works only for the actual Session, after Log-Off or Reboot the Keyboard is falling back to QWERTY and didn’t save my settings. There is one Error Message while changing:
Die Konfigurationsdatei /etc/default/console-setup spezifiziert eine Tastaturbelegung und -variante, die von dem Konfigurationsprogramm nicht unterstützt wird. Deshalb werden keine Fragen über die Tastaturbelegung gestellt und Ihre gegenwärtige Konfiguration wird erhalten.

2.
a) The System freeze while trying Themes and changing them for a few times. I have to break the session with ctrl alt f1/f2.
b) or if its not freezing there comes an Error Message like: enlightment is crashing, recover or exit.

Thx and LG
Posbi

 500 2009-10-212010-01-20Bug Report no more sound in elive development Closedklamath
100%
Task Description

Version 1.9.32 updated three weeks ago with ‘aptitude update && aptitude safe-upgrade && aptitude dist-upgrade’

I have since two days no more sound. No more enlightenment-sound-gadget, nothing
with alsamixer. The only way is to give as root ‘alsa reload’. So sound came back, but
alsamixer continue to display no channels.
Tried to reconfigure sound with elivepanel, with ‘audiomanager’, with ‘audio-configurator’ but nothing change. Just ‘alsa reload’

 499 2009-10-212010-03-02Bug Report Changing keyborad layout not working 1.9.50 Closedconny
100%
2.0 Task Description

After reading posts from users I tried change all the possibilities, but with no luck..

Section “InputDevice”

Identifier	"Generic Keyboard"
Driver		"kbd"
Option          "CoreKeyboard"
Option		"XkbRules"	"xorg"
Option		"XkbModel"	"pc105"
Option		"XkbLayout"	"us,cz"

Option          "XkbOption"     "grp:altshifttoggle"

Does not work even with alt_shift_toggle

But in console setx keyboard to us or cz works..

 498 2009-10-212010-01-24Bug Report Czech letters Closedconny
100%
2.0 Task Description

There is wrong coding for Czech language... So exept of our “special” letters I see only boxes.. Af for letter with apostrofs ond other pronunciation marks..

 497 2009-10-212017-08-25Feature Request OSD volume menu Closedconny
100%
3.0 Task Description

Nice feature, as other distros have this, is to see OSD menu with volume settings, as also M$ does have..

 496 2009-10-212010-01-20Bug Report Volume at startup Closedconny
100%
Task Description

Volume setting at starting of Elive 1.9.50 is set to maximum. So it’s really no pleasant to hear too loud long wav to be impossible to set silent cause of no possibility to set it down till it ends.. So better is to set it to half the volume for start..

 495 2009-10-172010-01-20Feature Request Kernel-header package is "nice to have" ClosedJuzz
100%
Task Description

If you use VM-ware then you need to have the kernel-headers on your system for compiling the needed modules.

It would be nice to have a package “kernel-headers” to point to the current headers for the current kernel, that you can install in Synaptic - instead of having to hunt down the source for the current kernel version, then use make-kpkg kernel_headers to create a kernel-headers package.

If this already exists - then please point me to it.

 494 2009-10-172017-08-26Bug Report Installing crossover games causes X server/enlightenmen ...ClosedJuzz
100%
3.0 Task Description

Installing Crossover Linux (both Pro and Games) from CodeWeavers causes either enlightenment or Xorg to hang or crash.

When the install is finishing up Xorg/enlightenment freezes, mouse can be moved, but nothing happens - and I am unable to change to another desktop using CTRL + ALT + arrow key

The same thing happens when trying to install applications or managing bottles. Though sometimes I get an error message that enlightenment has SEGV’ed with the options to Recover or Quit.

I think it might be when Crossover tries to generate menu links for the application, but I am not entirely sure.

I am sorry to say that this used to work under Ubuntu/enlightenment.

You can download a trial of Crossover Games here:
http://www.codeweavers.com/products/cxgames/download_trial/

(This is important for gamers - hence the severity)

 493 2009-10-172010-01-20Bug Report Screen brightness extremely low after wake up from "Sus ...ClosedJuzz
100%
Task Description

When waking up from Suspend the screen brightness seems to be at the lowest - I have to use the function keys to turn up the brightness.

This is on a HP Pavilion DV6000.

 492 2009-10-132010-01-20Bug Report 3G-dialer still not working ClosedIO
100%
Task Description

3G-dialer still not working for Italy with H3G
Have to use wvdial but connection often falls
MVP

 491 2009-10-102010-01-20Bug Report After upgrade to new version all programs are deleted Closedklamath
100%
Task Description

After upgrade to new version ( did burning new version, booting and upgrading/installing )
all programs I had installed has been deleted.

Don’t know if you think this is a bug, but for me would be very important, once I suited a system
with hours and hours spent for installing what needed and configuring, tricking to make programs
reacts as I would, have all this job vanished for a normal, upgrade

 490 2009-10-102010-01-20Bug Report After return from ibernate no sound Closedklamath
100%
Task Description

Version 1.9.32 updated last week with ‘aptitude update && aptitude safe-upgrade && aptitude dist-upgrade’

After returning from ibernate there is no more sound.

‘lspci’ shows the card :
05:00.0 Multimedia audio controller: Creative Labs SB Audigy LS

The enlightenment-sound-gadget disappeared too.
Tellme what you need to investigate.

 489 2009-10-092017-08-26Bug Report double wireless interfaces is not correctly managed Closedthanatermesis
100%
3.0 Task Description

When there’s 2 wireless interfaces listed in NC, when you select one of them, NC comes back to the other one

Note: looks like there’s also a problem related with the scanning, like too much fast scannings etc
Note: somebody has reported me that if you put your password and between you are doing this the list is scanned (updated), your password is removed

 488 2009-10-092009-10-10Feature Request Wireless driver support request for Intel 2200 bg ClosedDeton8R
100%
Task Description

Request module to support Intel 2200 bg wireless support. Driver and firmware are available at http://ipw2200.sourceforge.net/

As I understand it, the driver and firmware are available as Debian modules as well.

 487 2009-10-052017-08-25Feature Request kernel added in grub when installed Closedthanatermesis
100%
3.0 Task Description

postinstall of kernel-image should call grub-aggregator from nurse

 486 2009-10-052010-03-02Bug Report Nurse-mode root password ClosedAlexAnteMachina
100%
2.0 Task Description

Hi!
I’m using Elive-dev 1.9.48 and tried testing nurse-mode.
It started booting and when the System asked for my root-password it did not accept it but kept on asking for the password again and again.

Is it possible the system simply loaded the wrong keymap?

thank you very much!
alex
:)

 485 2009-09-232010-01-20Bug Report since recent update/upgrade, lost sound ClosedVincente
100%
Task Description

I have read this from others, so I know it is not just me. I had a successful download of e17 compiz on a 32bit gigabyte MB computer until the other day, with your latest upgrade, it knocked out my sound. I have spent hours reading through various linus forums (as the elive forum is silent on this with only a couple of useless suggestions) and tried all the so-called “fixes” for correcting sound, NONE work. This is a major drawback to linux, take Ubuntu for instance over 200 pages of cries for help to get sound. Unbelieveable. The reason I stuck with e17-compiz is everything worked from the get go, but not any more. I cannot get sound and now, (another bug report) when I tried to install on my 2nd computer, Intel MB DG45FC, not only NO SOUND, but “module slamr does not exist” rears its ugly head.

This is a great OS, but someone needs to take the proper time to correct these basic issues, my god, sound in the year 2009 sound not be an issue. Much as I wish to escape M$ and like e17-compiz, I am getting discouraged and about to give up, I have no time nor desire to become a computer tech/rocket scientist simply to install and use an OS.

 484 2009-09-232017-08-26Bug Report module slamr does not exist bug STILL EXISTS (not cured ...ClosedVincente
100%
3.0 Task Description

Hi, sorry to have to report, I just tried to install (with a proven DVD download of E17 compiz) on a 2nd computer, Intel MB DG45FC. First problem was it would not recognize display resolution, I am using Mitsubishi Diamond Digital, wide screen (16 x 9) and factory default setting called for is 1280 x 768 at 60HZ—which is in listed choices upon installation, nor any other resolution including auto? This is a 64bit machine, I have the DVD installed OK, no problem, on a Gigabyte 32bit MB.

I kept trying, over and over and somehow was able to “force” installation after being given a choice to use a pre-existing resolution(?) Install completed, fine tune came up and stopped at: “module slamr does not exist in /proc/modules. Also, internet connect was not able to be made, no matter what I tried so I can make no correction through apt-get, Synaptic or .deb. I also got a notice that e17 economorph failed to install because of some file in libdecorate(?) was trying to overwrite an already existing file. Not being technically capable, I haven’t a clue.

But please, do not fool yourself into thinking the slamr “bub” has been corrected and gone away, it is still there.

 483 2009-09-222009-10-05Bug Report System buttons fail to shutdown, restart , etc.. Closedverdegal37
100%
Task Description

Version 1.9.44 , mode installed , system buttons to shutdown, restart, do not work , in Live CD mode, do well.

Greetings:
Agust

 482 2009-09-222010-01-20Bug Report Dual screens PROBLEM ClosedIssa
100%
Task Description

Hello,
well ma,y probléme with the dual screen..
The only way to configure it, he is the
“nvidia-settings” but in the channel Thana tell me the nvidia configurator have problem with elive conf!!

First problem :
U can see the ibar on the second screen and text on the first !!
img42.imageshack.usimg427015bugelive00.jpg

other things, when i move a windows in the first i desapear on the windows miniature, and we can see it !
and the window lost !!

maybe i need to make video of this !!

 481 2009-09-212010-01-20Bug Report Using Exalt for network manager ClosedIssa
100%
 480 2009-09-072009-09-08Bug Report default profile: better intuitive method + bug Closedthanatermesis
100%
 479 2009-09-052010-01-20Bug Report 1.9.42-Compiz: Desktop artifacts, problem windows Closeddown8ve
100%
1
 478 2009-09-052010-01-20Bug Report midnight commander missing!!! Closedrindi
100%
 477 2009-09-052010-01-22Bug Report network tool doesn't work Closedrindi
100%
3.0
 476 2009-09-052009-09-07Bug Report crash during installation when downloading software Closedrindi
100%
 475 2009-09-022010-01-19Bug Report Blacklist unuseful interface protocols Closedthanatermesis
100%
2.0
 474 2009-09-012009-12-22Bug Report No keymap or timezone settings found. Closedmomist
100%
2.0
 473 2009-08-302010-01-20Feature Request firefox 3.5 not available Closedrindi
100%
 472 2009-08-302010-01-20Bug Report midnight commander Closedrindi
100%
 471 2009-08-302010-01-20Feature Request ext4 compatibility missing Closedrindi
100%
 470 2009-08-302010-01-20Feature Request ath9k wireless driver missing Closedrindi
100%
 469 2009-08-292009-08-31Bug Report Error: module slamr does not exist in proc/modules ClosedMardon
100%
 468 2009-08-282009-12-07Bug Report No sound in 1.9.41 Closedverdegal37
100%
 467 2009-08-272010-03-02Bug Report no audio, fine tune after each boot up, cannot shut dow ...ClosedVincente
100%
2.0
 466 2009-08-262010-01-20Bug Report Eeepc 1008ha : No driver for wifi card. ClosedTurboVomit
100%
2.0
 465 2009-08-252017-08-25Feature Request Request for 802.1x wireless authentification to be incl ...Closedndegekubwa
100%
3.0
 464 2009-08-252010-01-20Bug Report Adding Document Reader Tools Closedndegekubwa
100%
 463 2009-08-252017-08-27Bug Report Power management Closedthanatermesis
100%
3.0
 462 2009-08-252017-08-26Bug Report .xsession-errors Closedthanatermesis
100%
3.0
 461 2009-08-222010-01-20Bug Report NVIDIA card not run after update Closedsylvain1970
100%
 460 2009-08-192010-01-20Feature Request net-connector: automatic trace reporter Closedthanatermesis
100%
 459 2009-08-192009-09-14Bug Report net-connector: Connect button screwed up Closedthanatermesis
100%
2.0
 458 2009-08-192009-08-19Bug Report net-connector: /var/run/net-connectord.pid should be r ...Closedthanatermesis
100%
2.0
 457 2009-08-172017-08-25Bug Report Intel Wireless pro 5100AGN card not working Closedleanmoha
100%
3.0
Showing tasks 251 - 300 of 749 Page 6 of 15

Available keyboard shortcuts

Tasklist

Task Details

Task Editing