Elive

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by swarfendor437 - 2019-05-23

FS#733 - Sound Card keeps dropping out on reboot

Elive’s automatic configurator worked fine both in live mode (DVD) and post-install (initially). Elive Stable 3.0.6, Motherboard Asus PRIME X470-PRO, Ryzen 7 1700X, 16 Gb Corsair Vengeance RAM, Sound Blaster Audigy Rx (SB1550), Zotac nvidia 1040 Graphics (2 Gb). At first I thought it was because I changed from default Xsystem to Enlightenment. Booted tonight and no sound, only the nvidia graphics HDMI connection showing. When the system boots I see a terminal wording about “perfectr” unknown hardware which I assume is the Audigy Rx card. The only OS that appears to be stable with Sound Card is Feren OS, Makulu Lindoz 15 and Sparky Linux 5.7. Zorin 15 Beta which is based on Ubuntu 18.04 only works with ALSA - then I have to reinstall PulseAudio to listen to sound with streaming video from Web as ALSA can’t cope with it.

Admin
Thanatermesis commented on 24.05.2019 00:52

the command "audio-configurator" fixes it?

sounds like you have a newer hardware, new alpha versions with 64 bits are on the way too :)

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing