Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by saveurlinux - 2020-05-23
Last edited by Thanatermesis - 2020-05-23

FS#749 - mplayer failed to play login sound

running in command line result is:
elive-startup-sound -c
bash : ligne 1 : 11409 Instruction non permise mplayer -noconfig all -really-quiet -nojoystick -nolirc -ao alsa /usr/share/sounds/elive/elive-wm-login-3.0.mp3

cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family : 6
model : 10
model name : AMD Athlon™ XP 2800+
stepping : 0
cpu MHz : 2075.085
cache size : 512 KB
physical id : 0
siblings : 1
core id : 0
cpu cores : 1
apicid : 0
initial apicid : 0
fdiv_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow cpuid 3dnowprefetch vmmcall
bugs : fxsave_leak sysret_ss_attrs spectre_v1 spectre_v2 spec_store_bypass
bogomips : 4150.17
clflush size : 32
cache_alignment: 32
address sizes : 34 bits physical, 32 bits virtual
power management: ts

Closed by  Thanatermesis
23.05.2020 13:39
Reason for closing:  Fixed
Additional comments about closing:  

solved in an updated version of elive-sounds on the beta versions. thanks for reporting!

Admin
Thanatermesis commented on 23.05.2020 13:33

Is this in the stable or the beta version?

Admin
Thanatermesis commented on 23.05.2020 13:39

if is the stable version, run:

api mplayer

if the beta version:

apug
Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing